[FIX] GPU Utilisation / FPS FIX

Releasing on launch day, these forums are intended for modding ARK servers.
User avatar
Siebken
Posts: 6
Joined: Mon Aug 10, 2015 4:20 am

[FIX] GPU Utilisation / FPS FIX

Postby Siebken » Mon Aug 10, 2015 4:31 am

Hey everyone, I have had so many bloody problems with ark because it seems my GPU was not even being used properly AT ALL! I was getting 30% usage. I got this sent to me by my mate. It seems that there isnt so much wrong with the game, but just that graphics cards dont seem to know how to use it. Once I enabled the fix I saw a huge increase. Was able to put my settings up A LOT! Below see attached guide.

Image

1) Download the attached Fix: https://mega.co.nz/#!Ed0SQJKK!ptVJPx9-j ... aYpmcLO1HQ

2) Extract the downloaded archive on your desktop and open the patch.

3) Select the folder where you installed the game, if you used the default Steam folder the the game is in:C:Program Files (x86)/Steam/Steamapps/common

4) Select your graphics card: AMD or Nvidia and click check to make sure that everything is ok.

5) Now you can select your errors from the box in the right.

6) Final step, now just click Verify&Patch wait a few minutes until the game is patched and you can start playing it and having fun in no time!

Image
0 x


TechnoArtistry
Posts: 2
Joined: Sat Nov 14, 2015 9:01 pm

Re: [FIX] GPU Utilisation / FPS FIX

Postby TechnoArtistry » Sat Nov 14, 2015 9:08 pm

does this actually work
0 x


Return to “Modding”

Who is online

Users browsing this forum: No registered users and 1 guest

 

 

cron